LN167 99 ifs no 4x4

_LowKey_
Driver/Navigator
Posts: 44
Joined: Mon Mar 17, 2014 4:37 pm

LN167 99 ifs no 4x4

Postby _LowKey_ » Tue Nov 29, 2016 8:32 pm

Hey guys, went to use 4x4 yesterday and hello no action in the front.
the green 4x4 light is on dash, both hubs locked still no go. i have had the truck up on a hoist and left idling in gear in 4x4, the driveshaft from transfer is spinning and making one cv turn on the passenger side however the wheel is not spinning, the passenger side hub has been getting rather hard to turn lately, would this point towards a hub problem? and would a stuffed hub on one side stop both front wheels spinning??

Cheers

User avatar
Mehrts
Hard Yaka
Posts: 386
Joined: Sun Apr 28, 2013 7:56 am
Location: Palmy North

Re: LN167 99 ifs no 4x4

Postby Mehrts » Wed Nov 30, 2016 8:13 am

Yep, sounds like that free wheeling hub is due for a birthday, since the CV joint/shaft spins, but the wheel doesn't engage with it. These are relatively easy to strip down and see what's going on. There are plenty of basic guides on the internet that step you through the process if you haven't done this before.

If you had the SR5 model, then lack of 4WD is a little harder to sort out due to having the "Automatic Disconnecting Differential" setup (Push button 4WD) with vacuum hoses and solenoids etc.

Due to having an open diff in the front of your hilux, the engine torque is sent to the area of the driveline with the least amount of resistance, which in this case is the hub that isn't locking.

This is the same principle as lifting a front wheel off the ground while going over uneven terrain, and then all of a sudden you lose traction and the wheel that is sitting in the air is spinning and doing nothing, while the other wheel that is firmly planted on the ground receives no torque at all.
Toyhatsu Bitsalux

Return to “Drivetrain / Suspension”

Who is online

Users browsing this forum: No registered users and 1 guest