1HD-T Surging idle

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

1HD-T Surging idle

Postby Andrew1706 » Tue May 06, 2008 10:08 pm

Hey there guys,

Bought an 80 Series Cruiser with a 1HD-T last week and noticed that at random times the idle surges from 600rpm to 1000rpm... Wether it's cold or warm doesn't matter. I'll give it a kick in the guts every now and then and at the next set of lights she's still bouncing. Doesn't do it all the time, maybe 3/10 it'll idle fine at 600rpm.

I've had this problem with my petrols before and that was vaccum related but I don't know about diesels, anyone got any ideas or know of the problem?

Cheers, Andrew

User avatar
skid
Tyre Man
Posts: 6306
Joined: Thu Oct 06, 2005 12:00 pm
Location: WELLINGTON-0272417757
Contact:

Re: 1HD-T Surging idle

Postby skid » Tue May 06, 2008 10:18 pm

is the air con switch on or off :?: :?:

my air con does that when its on, which its not supposed to do

was told its a pressure regulator problem with the air con

will be interested to see what others ahve to say on this
80 Series on 35" creepies, manual with twin factory lockers.
0272417757

*CHILLAX BRO.*

User avatar
McCready
Stropper
Posts: 4
Joined: Sun Jan 06, 2008 12:00 pm

Re: 1HD-T Surging idle

Postby McCready » Tue May 06, 2008 10:37 pm

Unfortunately this is a subject that I have had a bit to do with.

My father had an 80 series with the same engine/ surging problems. After alot of mucking round we discovered that the surging was due to a fault from factory in the fuel injection pump. Dad spent alot of coin chasing the problem and ended up having the pump rebuilt by Autokraft in Palmerston North which got it 90% right.

This may not be the reason that yours is surging but dad also compared the problem in his to being similar to issues with the advance/retard on petrol engines.

If you need a bit more info I can ask dad about it further.

David

mccready_d@hotmail.com

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Tue May 06, 2008 11:35 pm

Yeah any more information would be great.

I've seen the receipts for the engine work that was done which was around 40,000km ago and it says the pump was rebuilt, maybe it hasn't been fully reset?

User avatar
DieselBoy
Hard Yaka
Posts: 4565
Joined: Sun Nov 14, 2004 12:00 pm

Re: 1HD-T Surging idle

Postby DieselBoy » Thu May 08, 2008 9:20 am

iS IT AUTO????

(stupid caps lock)

600 RPM is to low for the idle speed. It should be about 750 to 800 RPM. Reset that, and see what its like.

If its auto, with the idle at 600 RPM you will find it will stall on you when you fail a hill climb and jam your foot on the brake quickly, not much fun considering you gotta get it into neutral to get it started again before you can reverse back down.
lax2wlg wrote:Is that like saying 'she's hot, for a crackwhore??

User avatar
skid
Tyre Man
Posts: 6306
Joined: Thu Oct 06, 2005 12:00 pm
Location: WELLINGTON-0272417757
Contact:

Re: 1HD-T Surging idle

Postby skid » Thu May 08, 2008 11:03 am

DieselBoy wrote:iS IT AUTO????

(stupid caps lock)

600 RPM is to low for the idle speed. It should be about 750 to 800 RPM. Reset that, and see what its like.

If its auto, with the idle at 600 RPM you will find it will stall on you when you fail a hill climb and jam your foot on the brake quickly, not much fun considering you gotta get it into neutral to get it started again before you can reverse back down.


sounds to me like someone has had this experience

was it poos in pants DB :?: :?:
80 Series on 35" creepies, manual with twin factory lockers.
0272417757

*CHILLAX BRO.*

User avatar
mattscruiser
Bush Crasher
Posts: 92
Joined: Sat Jan 20, 2007 12:00 pm
Location: christchurch
Contact:

Re: 1HD-T Surging idle

Postby mattscruiser » Thu May 08, 2008 10:17 pm

has the advance and retard on injector pump been remove they tend to play and cost money has water lines to it

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Fri May 09, 2008 6:08 pm

DieselBoy wrote:iS IT AUTO????

(stupid caps lock)

600 RPM is to low for the idle speed. It should be about 750 to 800 RPM. Reset that, and see what its like.

If its auto, with the idle at 600 RPM you will find it will stall on you when you fail a hill climb and jam your foot on the brake quickly, not much fun considering you gotta get it into neutral to get it started again before you can reverse back down.


No it's manual, I'm going to play around with it a bit this weekend.

mattscruiser wrote:has the advance and retard on injector pump been remove they tend to play and cost money has water lines to it


Wouldn't have a clue but I'll grab a manual and have a look at it.

User avatar
ToYoda
Hard Yaka
Posts: 154
Joined: Sat Jul 09, 2005 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby ToYoda » Tue Mar 24, 2009 11:52 am

So did you fix the problem
Mine does a similar thing at 1000 rpm ish in a certain gear.
Im sure its fuel related....
Cheers
92 SWB Nissan Safari
94 SWB Toyota Prado -------For sale
95 LWB Toyoa Landcruiser VX

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Tue Mar 24, 2009 12:34 pm

Funny you ask, I was just thinking I might make a thread on my problem :oops: Turns out I already have..

Still doing it, I upped the idle to 1100-1200rpm because it was just getting too annoying.

If I diesel runs off fuel rather then air (no throttle body) I can assume that it cannot be a vaccum leak? And therefore must be fuel or pump.

I should really take it into a diesel specialist but I'm scared of the price tag! Plus I have a headgasket to replace too.

Anyone know if diesel pumps on manual 1HD-Ts are different from auto ones? Just thinking about sensors and whatnot... might be able to pick up another pump and try it.

User avatar
wopass
Hard Yaka
Posts: 5322
Joined: Tue Feb 22, 2005 12:00 pm
Location: Godzone
Contact:

Re: 1HD-T Surging idle

Postby wopass » Tue Mar 24, 2009 5:02 pm

skid wrote:is the air con switch on or off :?: :?:

my air con does that when its on, which its not supposed to do

was told its a pressure regulator problem with the air con

will be interested to see what others ahve to say on this


X2
If you already know everything, DON'T ask bloody questions!!

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Tue Mar 24, 2009 5:35 pm

Nah, aircon is dead so never use it.

User avatar
ToYoda
Hard Yaka
Posts: 154
Joined: Sat Jul 09, 2005 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby ToYoda » Wed Mar 25, 2009 10:18 am

Well that could be our problem some how??
mines dead to so hmm...
92 SWB Nissan Safari
94 SWB Toyota Prado -------For sale
95 LWB Toyoa Landcruiser VX

User avatar
DieselBoy
Hard Yaka
Posts: 4565
Joined: Sun Nov 14, 2004 12:00 pm

Re: 1HD-T Surging idle

Postby DieselBoy » Mon Mar 30, 2009 2:25 pm

ToYoda wrote:Well that could be our problem some how??
mines dead to so hmm...


I Reckon its the EGR, because thats about the point the system closes and stops recirculating gas. PULL IT OFF!!!!

Either that, or you need to come down and drag your SWB Safari out of my other garage, stick it on a trailer and tow it over the bombays at 110Km/hr and make the truck do some hard work for a change!!!!!!

My vote's still with that nasty EGR system. YUK :lol:
lax2wlg wrote:Is that like saying 'she's hot, for a crackwhore??

User avatar
ToYoda
Hard Yaka
Posts: 154
Joined: Sat Jul 09, 2005 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby ToYoda » Mon Mar 30, 2009 2:36 pm

I'm still hopeful it magically turns black.....
92 SWB Nissan Safari
94 SWB Toyota Prado -------For sale
95 LWB Toyoa Landcruiser VX

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Mon Mar 30, 2009 2:45 pm

ToYoda wrote:Well that could be our problem some how??
mines dead to so hmm...


Hmmm, that's a good point. It does sort of do it when you would expect the AC compressor to kick in, like when you sit at the lights and you hear the car next you to you suddenly drop RPM and then idle higher...

Mine never does it in gear when driving only when idling.

Perhaps I should get the AC regassed, perhaps the AC compressor is kicking in but has no load on it causing the idle to bounce around?

User avatar
skid
Tyre Man
Posts: 6306
Joined: Thu Oct 06, 2005 12:00 pm
Location: WELLINGTON-0272417757
Contact:

Re: 1HD-T Surging idle

Postby skid » Mon Mar 30, 2009 2:55 pm

Andrew1706 wrote:
ToYoda wrote:Well that could be our problem some how??
mines dead to so hmm...


Hmmm, that's a good point. It does sort of do it when you would expect the AC compressor to kick in, like when you sit at the lights and you hear the car next you to you suddenly drop RPM and then idle higher...

Mine never does it in gear when driving only when idling.

Perhaps I should get the AC regassed, perhaps the AC compressor is kicking in but has no load on it causing the idle to bounce around?


I had mine re-gassed etc etc, but it still idled high when AC switch was on

it can't be good for it, but the AC leaks and has no gas now, so I don't use it

but the high idle is awesome for early morning starts, I flick the switch and crank the cruiser on and go back inside for a coffee while it warms up at 1000rpm instead of chugging at 500rpm.

once ready to drive, switch it off and go

AC would be nice but thats what the windows go up and down for anyways :mrgreen: :mrgreen: :mrgreen:
80 Series on 35" creepies, manual with twin factory lockers.
0272417757

*CHILLAX BRO.*

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Mon Mar 30, 2009 3:07 pm

Yeah that's my reasoning as well, my sister was bitching and moaning about her AC not working I told her theres some switches on your drivers door if you push them the windows go down :D

Just thinking now, it still does it whether the AC switch on my fan controls is on or not.

I just wanna be able to hop out of the truck and talk shit with mates after a bit of offroading and not listen to the thing revving by itself. I'm also getting sick of explaining why it's happening.

Some people recommened I by a Safari instead, I walked away in disgust.

User avatar
skid
Tyre Man
Posts: 6306
Joined: Thu Oct 06, 2005 12:00 pm
Location: WELLINGTON-0272417757
Contact:

Re: 1HD-T Surging idle

Postby skid » Mon Mar 30, 2009 3:14 pm

Andrew1706 wrote:
I just wanna be able to hop out of the truck and talk shit with mates after a bit of offroading and not listen to the thing revving by itself. I'm also getting sick of explaining why it's happening.




TURN IT OFF

LISTEN TO THE PEACE AND QUIET
80 Series on 35" creepies, manual with twin factory lockers.
0272417757

*CHILLAX BRO.*

User avatar
Andrew1706
Hard Yaka
Posts: 716
Joined: Wed Nov 28, 2007 12:00 pm
Location: Auckland

Re: 1HD-T Surging idle

Postby Andrew1706 » Mon Mar 30, 2009 3:35 pm

Yeah theres that to but then I have to keep starting it :lol: I also tend to keep my spotlights on as well :oops:

stealth
Hard Yaka
Posts: 150
Joined: Sat Jan 15, 2011 10:18 am
Location: Dunedin

Re: 1HD-T Surging idle

Postby stealth » Wed Dec 05, 2018 11:09 am

Bit of a necro thread revival, have this happen and it seems completely random, seems unrelated to AC... just wondering if anyone found a fix?

User avatar
turoa
Pyro Junior
Posts: 3096
Joined: Sun Oct 30, 2005 12:00 pm
Location: Dorkland
Contact:

Re: 1HD-T Surging idle

Postby turoa » Wed Dec 05, 2018 12:48 pm


stealth
Hard Yaka
Posts: 150
Joined: Sat Jan 15, 2011 10:18 am
Location: Dunedin

Re: 1HD-T Surging idle

Postby stealth » Thu Dec 06, 2018 10:53 am

Thanks turoa, mine doesn't occur on uphill etc, it increases idle rather than decrease and its more random as your driving along, speed and gear is not a factor, uphill and downhill is not a factor either, it can a split second and other times it has been 20mins before it has dropped back to usual...sure has me stumped...

Return to “Toyota”

Who is online

Users browsing this forum: No registered users and 4 guests