digital gremlins

Moderator: Mark

jaxom28
Driver/Navigator
Posts: 21
Joined: Fri Apr 24, 2015 6:01 pm

digital gremlins

Postby jaxom28 » Fri May 25, 2018 6:03 pm

2010 stx (spanish built) 4X4 auto 132k
Last night (23/05/18) (first time) part of the digital readout at the bottom of the rev counter suffered a partial intermittant failure. IE on start up the 3rd numeral only partially showed, eg 0 showed as a C ,the pm was absent and the 4X4 symbol was missing. Every thing appeared over about 3 minutes, and worked correctly untill shutdown.
Tonight the same things occured going home from work. I didn't notice anything this morning.
Can anyone tell me what is going on?

jaxom28
Driver/Navigator
Posts: 21
Joined: Fri Apr 24, 2015 6:01 pm

Re: digital gremlins

Postby jaxom28 » Wed May 30, 2018 9:13 pm

A bit more explaination, Rev counter , rev section is analogue , at the bottom from left to right is the "D,N,R,P" indicator, clock,and wheels to indicate 2 or 4 wheel drive, and under the clock is the air temperature.
Excluding the "D,N,R,P" indicator the other 3 have been partially or completely blank in the last 3 days.
Sometimes they are there, sometimes they are not. At this point the is no pattern.

User avatar
tweake
Hard Yaka
Posts: 2211
Joined: Tue Jan 01, 2008 12:00 pm
Location: start of northland

Re: digital gremlins

Postby tweake » Thu May 31, 2018 7:59 pm

if it goes into 4x4 ok even tho you can't see the symbol on the screen, then it will be a display problem. possible just an issue with the screen itself.

either get another combo meter unit or take it to one of the instrument repair crowds.

Return to “Nissan”

Who is online

Users browsing this forum: No registered users and 3 guests